<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="it-IT"> <!--<![endif]-->
<head>
    <title>Huawei XMAGE: l&#039;imaging dopo Leica si fa in casa - GizChina.it</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gizchina.it/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#01a986">
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="it" href="https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="ar" href="https://ar.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="cs" href="https://cs.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="nl" href="https://nl.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="en" href="https://en.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="fr" href="https://fr.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="de" href="https://de.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="el" href="https://el.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="hi" href="https://hi.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="ja" href="https://ja.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="ko" href="https://ko.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="pl" href="https://pl.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="pt" href="https://pt.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="ru" href="https://ru.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="es" href="https://es.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="sv" href="https://sv.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="th" href="https://th.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="alternate" hreflang="tr" href="https://tr.gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
<link rel="icon" type="image/png" href="https://gizchina.it/wp-content/uploads/2020/07/gizchina-favicon-logo-16-16.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gizchina.it/wp-content/uploads/2020/07/bookmarks-ios-76-76.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.8 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Huawei ha lanciato la sua nuova filosofia di imaging, cioè XMAGE, andando a migliorare la sua fotocamera direttamente in casa propria." />
	<link rel="canonical" href="https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
	<meta property="og:locale" content="it_IT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Huawei XMAGE: l&#039;imaging dopo Leica si fa in casa" />
	<meta property="og:description" content="Huawei ha lanciato la sua nuova filosofia di imaging, cioè XMAGE, andando a migliorare la sua fotocamera direttamente in casa propria." />
	<meta property="og:url" content="https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" />
	<meta property="og:site_name" content="GizChina.it" />
	<meta property="article:publisher" content="https://www.facebook.com/Gizchinait" />
	<meta property="article:author" content="https://www.facebook.com/AttilioScalesse" />
	<meta property="article:published_time" content="2022-07-02T08:06:06+00:00" />
	<meta property="article:modified_time" content="2022-07-02T08:06:08+00:00" />
	<meta property="og:image" content="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli.jpg" />
	<meta property="og:image:width" content="1919" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Attilio Scalesse" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@GizChinait" />
	<meta name="twitter:site" content="@GizChinait" />
	<meta name="twitter:label1" content="Scritto da" />
	<meta name="twitter:data1" content="Attilio Scalesse" />
	<meta name="twitter:label2" content="Tempo di lettura stimato" />
	<meta name="twitter:data2" content="2 minuti" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/amp/" /><meta name="generator" content="AMP for WP 1.0.77.45"/><link rel='dns-prefetch' href='//gizchina.it' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="GizChina.it &raquo; Feed" href="https://gizchina.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="GizChina.it &raquo; Feed dei commenti" href="https://gizchina.it/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GizChina.it &raquo; Huawei XMAGE: l&#8217;imaging dopo Leica si fa in casa Feed dei commenti" href="https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/feed/" />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://gizchina.it/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gizchina.it/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://gizchina.it/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--blocks-css'  href='https://gizchina.it/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--blocks.c6bba460.css' type='text/css' media='all' />
<style id='wptelegram-widget--blocks-inline-css' type='text/css'>
:root {--wptelegram-widget-join-link-bg-color: #389ce9;--wptelegram-widget-join-link-color: #fff}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='santapress-css'  href='https://gizchina.it/wp-content/plugins/santapress/public/css/santapress-public-all.min.css' type='text/css' media='all' />
<style id='santapress-inline-css' type='text/css'>
.santapress-post.modal, .sp-modal-iframe.modal { max-width: 500px }
.santapress-post.modal:before { display:none; }
.santapress-post.modal:after { display:none; }
</style>
<link rel='stylesheet' id='twenty20-style-css'  href='https://gizchina.it/wp-content/plugins/twenty20/assets/css/twenty20.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://gizchina.it/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--public-css'  href='https://gizchina.it/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--public.3d0c567f.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gizchina.it/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcd-style-css'  href='https://gizchina.it/wp-content/plugins/wp-coupons-and-deals-premium/assets/css/dist/style.min.css' type='text/css' media='all' />
<style id='wpcd-style-inline-css' type='text/css'>
 .coupon-type { background-color: #56b151; } .deal-type { background-color: #56b151; } .wpcd-coupon { border-color: #000000; } 
 .wpcd-coupon-button-type .coupon-code-wpcd .get-code-wpcd{ background-color:#347BAF; } .wpcd-coupon-button-type .coupon-code-wpcd .get-code-wpcd:after{ border-left-color:#347BAF; } span.wpcd_coupon_top_copy_span{ background-color: #56b151 !important; } .wpcd_coupon_popup_copy_code_wr { background-color: #BEFFB9; border-color: #56b151 !important; } .wpcd_popup-go-link { background-color: #56b151 !important; } .wpcd_popup-go-link:hover { background-color: #56b151 !important; } #wpcd_coupon_pagination_wr a, #wpcd_coupon_pagination_wr span { background-color: #56b151; } 
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://gizchina.it/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='aps-styles-css'  href='https://gizchina.it/wp-content/plugins/aps-products/css/aps-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-lightbox-css'  href='https://gizchina.it/wp-content/plugins/aps-products/css/nivo-lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://gizchina.it/wp-content/plugins/aps-products/css/owl-carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gizchina.it/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gizchina.it/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gizchina.it/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://gizchina.it/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='affegg-price-alert-js-extra'>
/* <![CDATA[ */
var affeggPriceAlert = {"ajaxurl":"https:\/\/gizchina.it\/wp-admin\/admin-ajax.php","nonce":"b101cdff04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/affiliate-egg/res/js/price_alert.js' id='affegg-price-alert-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<script type='text/javascript' id='wpcd-main-js-js-extra'>
/* <![CDATA[ */
var wpcd_object = {"ajaxurl":"https:\/\/gizchina.it\/wp-admin\/admin-ajax.php","security":"84f303e4ea"};
var wpcd_main_js = {"minutes":"minutes","seconds":"seconds","hours":"hours","day":"day","week":"week","expired_text":"This offer has expired!","word_count":"30","button_text":"Copia","after_copy":"Copiato","vote_success":"You have voted successfully!","vote_fail":"Voting failed!","vote_already":"You have voted already!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/wp-coupons-and-deals-premium/assets/js/main.js' id='wpcd-main-js-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/wp-coupons-and-deals-premium/assets/js/jquery.countdown.min.js' id='wpcd-countdown-js-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/aps-products/js/nivo-lightbox.min.js' id='nivo-lightbox-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/aps-products/js/owl.carousel.min.js' id='owl-carousel-js'></script>
<script type='text/javascript' id='aps-main-script-js-extra'>
/* <![CDATA[ */
var aps_vars = {"ajaxurl":"https:\/\/gizchina.it\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/gizchina.it\/comparazione-prodotti\/","comp_cn":"aps_comp_73332012","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/aps-products/js/aps-main-script-min.js' id='aps-main-script-js'></script>

<!-- Snippet Google Analytics aggiunto da Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-0ZTG8SYQ9P' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-0ZTG8SYQ9P");
gtag("config", "AW-855922911");
</script>

<!-- Termina lo snippet Google Analytics aggiunto da Site Kit -->
<script type='text/javascript' defer src='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/gizchina.it\/wp-admin\/admin-ajax.php","security":"b9895daff1","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/gizchina.it\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/gizchina.it\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<script type='text/javascript' defer src='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js' id='__dynload__-js'></script>
<link rel="https://api.w.org/" href="https://gizchina.it/wp-json/" /><link rel="alternate" type="application/json" href="https://gizchina.it/wp-json/wp/v2/posts/437275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gizchina.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gizchina.it/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://gizchina.it/?p=437275' />
<link rel="alternate" type="application/json+oembed" href="https://gizchina.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgizchina.it%2F2022%2F07%2Fhuawei-imaging-xmage-fotocamera-dettagli%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gizchina.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgizchina.it%2F2022%2F07%2Fhuawei-imaging-xmage-fotocamera-dettagli%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><script>var gt_request_uri = '/2022/07/huawei-imaging-xmage-fotocamera-dettagli/';</script><link rel="shorturl" href="https://gizchina.it/k37h" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '32d7c5612a'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://gizchina.it/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#00a300">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2072154382","wpRestUrl":"https:\/\/gizchina.it\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gizchina.it\/wp-admin\/","wpRestNonce":"2072154382","wpRestUrl":"https:\/\/gizchina.it\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gizchina.it\/wp-admin\/","wpRestNonce":"2072154382","wpRestUrl":"https:\/\/gizchina.it\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","postId":437275};
    </script>
    
<!-- Snippet Google AdSense aggiunto da Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- Termina lo snippet Google AdSense aggiunto da Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://gizchina.it");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dd73914a-3a89-4684-9edb-1ba4b52bfdad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Grazie per esserti iscritto!";
oneSignal_options['path'] = "https://gizchina.it/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Vuoi ricevere le nostre notizie, recensioni e offerte in tempo reale?";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Questo è un esempio di notifica";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Le notifiche compariranno sul tuo Dekstop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Esempio di notifica";
oneSignal_options['promptOptions']['acceptButtonText'] = "OK ACCETTO";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO GRAZIE";
oneSignal_options['promptOptions']['siteName'] = "https://gizchina.it";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Clicca Consenti";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Sei iscritto alle nostre notifiche!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Hai bloccato le notifiche';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Non riceverai più le notifiche';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Riceverai nuovamente le notifiche';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Non riceverai più le notifiche';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Gestisci le notifiche del sito';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'ISCRIVITI';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'CANCELLA ISCRIZIONE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Sblocca le notifiche';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Segui le seguenti istruzioni per iscriverti:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script async type="text/javascript" src="//clickio.mgr.consensu.org/t/consent_202632.js"></script>
<meta name="google-site-verification" content="g7cQloFgrWHWXrzZ99hPNk_9tlAuBaXvVEm8OZCCQt8" />


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gizchina.it/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gizchina.it/notizie/",
                    "name": "Notizie"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gizchina.it/wp-content/uploads/2020/07/cropped-favicon-260-260-32x32.png" sizes="32x32" />
<link rel="icon" href="https://gizchina.it/wp-content/uploads/2020/07/cropped-favicon-260-260-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gizchina.it/wp-content/uploads/2020/07/cropped-favicon-260-260-180x180.png" />
<meta name="msapplication-TileImage" content="https://gizchina.it/wp-content/uploads/2020/07/cropped-favicon-260-260-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script async id="__lxGc__rtr" type="text/javascript" src="//s.clickiocdn.com/t/202632/360.js"></script>

<script>
!function (w, d, t) {
  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};


  ttq.load('C0H58VKP76SVVJ0UREFG');
  ttq.page();
}(window, document, 'ttq');
</script>
	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-437275 single-format-standard td-standard-pack huawei-imaging-xmage-fotocamera-dettagli global-block-template-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script async type='text/javascript' src='//s.clickiocdn.com/t/common_258.js'></script> <script class='__lxGc__' type='text/javascript'> ((__lxGc__=window.__lxGc__||{'s':{},'b':0})['s']['_202632']=__lxGc__['s']['_202632']||{'b':{}})['b']['_680411']={'i':__lxGc__.b++}; </script>

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Gizchinait/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gizchinait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.me/gizchina" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/GizChinaIt" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCK3apxzVTvP5BIcKSBWMaHA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-8"><a href="http://gizchina.it">Home</a></li>
<li id="menu-item-320781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320781"><a href="https://gizchina.it/notizie/">Notizie</a></li>
<li id="menu-item-264700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264700"><a target="_blank" href="https://t.me/gizdeals">Offerte</a></li>
<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://gizchina.it/recensioni/">Recensioni</a></li>
<li id="menu-item-93560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93560"><a target="_blank" href="https://gizchina.it/?s=i+migliori">Guide all&#8217;acquisto<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-253695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253695"><a href="https://gizchina.it/i-migliori-notebook-cinesi/">I migliori notebook cinesi</a></li>
	<li id="menu-item-253701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-253701"><a href="https://gizchina.it/?s=migliori+smartphone">I migliori smartphone sotto i&#8230;<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-253694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253694"><a href="https://gizchina.it/migliori-smartphone-cinesi-100-euro/">I migliori smartphone sotto i 100 euro</a></li>
		<li id="menu-item-253690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253690"><a href="https://gizchina.it/migliori-smartphone-cinesi-150-euro/">I migliori smartphone sotto i 150 euro</a></li>
		<li id="menu-item-253691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253691"><a href="https://gizchina.it/migliori-smartphone-cinesi-200-euro/">I migliori smartphone sotto i 200 euro</a></li>
		<li id="menu-item-253696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253696"><a href="https://gizchina.it/migliori-smartphone-cinesi-300-euro/">I migliori smartphone sotto i 300 euro</a></li>
		<li id="menu-item-253697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253697"><a href="https://gizchina.it/migliori-smartphone-cinesi-500-euro/">I migliori smartphone sotto i 500 euro</a></li>
		<li id="menu-item-253698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253698"><a href="https://gizchina.it/migliori-smartphone-cinesi-600-euro/">I migliori smartphone sopra i 600 euro</a></li>
	</ul>
</li>
	<li id="menu-item-253704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253704"><a href="https://gizchina.it/i-migliori-convertibili-2-in-1-cinesi/">I migliori convertibili 2-in-1</a></li>
	<li id="menu-item-253705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253705"><a href="https://gizchina.it/migliori-tablet-cinesi/">I migliori tablet</a></li>
	<li id="menu-item-253706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253706"><a href="https://gizchina.it/migliori-smartwatch-cinesi/">I migliori smartwatch</a></li>
	<li id="menu-item-253707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253707"><a href="https://gizchina.it/migliori-tv-box-cinesi/">I migliori tv box</a></li>
</ul>
</li>
<li id="menu-item-221499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221499"><a target="_blank" href="https://gizchina.it/scheda-tecnica/">Schede tecniche</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://gizchina.it/tutorial/">Tutorial</a></li>
<li id="menu-item-207601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207601"><a href="https://t.me/GizChina_GizBlog">Gruppo</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gizchina.it/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Cerca</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-395224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-395224"><a href="https://www.gizdeals.it">GizDeals.it</a></li>
<li id="menu-item-77879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77879"><a href="http://gizblog.it">GizBlog.it</a></li>
<li id="menu-item-207599" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207599"><a href="https://www.mrdeals.it">MrDeals.it</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22"><a target="_blank" rel="noopener" href="http://forum.gizchina.it">Forum</a></li>
<li id="menu-item-28504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28504"><a href="https://gizchina.it/il-nostro-staff/">Il nostro Staff</a></li>
<li id="menu-item-28505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28505"><a href="https://gizchina.it/suggerisci/">Suggerisci</a></li>
<li id="menu-item-28506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28506"><a href="https://gizchina.it/contattaci/">Contattaci</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="it" data-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/it.png" /><noscript><img src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /></noscript> Italian</a>
</div>
<div class="option">
<a href="https://ar.gizchina.it" onclick="doGTranslate('it|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="https://zh-CN.gizchina.it" onclick="doGTranslate('it|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://cs.gizchina.it" onclick="doGTranslate('it|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="https://nl.gizchina.it" onclick="doGTranslate('it|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="https://en.gizchina.it" onclick="doGTranslate('it|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="https://fr.gizchina.it" onclick="doGTranslate('it|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="https://de.gizchina.it" onclick="doGTranslate('it|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="https://el.gizchina.it" onclick="doGTranslate('it|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="https://hi.gizchina.it" onclick="doGTranslate('it|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="https://gizchina.it" onclick="doGTranslate('it|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl selected"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="https://ja.gizchina.it" onclick="doGTranslate('it|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="https://ko.gizchina.it" onclick="doGTranslate('it|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="https://pl.gizchina.it" onclick="doGTranslate('it|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="https://pt.gizchina.it" onclick="doGTranslate('it|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="https://ru.gizchina.it" onclick="doGTranslate('it|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="https://es.gizchina.it" onclick="doGTranslate('it|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="https://sv.gizchina.it" onclick="doGTranslate('it|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="https://th.gizchina.it" onclick="doGTranslate('it|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="https://tr.gizchina.it" onclick="doGTranslate('it|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//gizchina.it/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a></div>
</div>
<script>
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
    jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
    jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
})();
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='it';location.href=location.protocol+'//'+(lang == 'it' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri;}
</script>
<script>(function gt_jquery_ready() {if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});})();</script></div></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Gizchinait/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gizchinait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.me/gizchina" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/GizChinaIt" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCK3apxzVTvP5BIcKSBWMaHA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Registrati</div>
                            <div class="td-login-panel-descr">Benvenuto! Accedi al tuo account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">il tuo username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">la tua password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gizchina.it/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Recupero della password</div>
                            <div class="td-login-panel-descr">Recupera la tua password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">La tua email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">La password verrà inviata via email.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://gizchina.it/">
            <img class="td-retina-data" data-retina="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-retina-desktop-544-180-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="GizChina.it" width="272" height="90" data-lazy-src="https://gizchina.it/wp-content/uploads/2020/07/giz-logo-desktop-272-90.png"/><noscript><img class="td-retina-data" data-retina="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-retina-desktop-544-180-300x99.png" src="https://gizchina.it/wp-content/uploads/2020/07/giz-logo-desktop-272-90.png" alt="GizChina.it" width="272" height="90"/></noscript>
            <span class="td-visual-hidden">GizChina.it</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://amzn.to/3OUMOJH"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="Tineco" width="728" height="90" class="aligncenter size-full wp-image-336772" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/tineco-prime-days.jpg" /><noscript><img src="https://gizchina.it/wp-content/uploads/2022/07/tineco-prime-days.jpg" alt="Tineco" width="728" height="90" class="aligncenter size-full wp-image-336772" /></noscript></a>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gizchina.it/">
			<img class="td-retina-data" data-retina="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-retina-mobile-280-96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="GizChina.it" width="140" height="48" data-lazy-src="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-mobile-140-48.png"/><noscript><img class="td-retina-data" data-retina="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-retina-mobile-280-96.png" src="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-mobile-140-48.png" alt="GizChina.it" width="140" height="48"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://gizchina.it/">
			<img class="td-retina-data" data-retina="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-retina-desktop-544-180-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="GizChina.it" width="272" height="90" data-lazy-src="https://gizchina.it/wp-content/uploads/2020/07/giz-logo-desktop-272-90.png"/><noscript><img class="td-retina-data" data-retina="https://gizchina.it/wp-content/uploads/2020/07/gizchina-logo-retina-desktop-544-180-300x99.png" src="https://gizchina.it/wp-content/uploads/2020/07/giz-logo-desktop-272-90.png" alt="GizChina.it" width="272" height="90"/></noscript>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="http://gizchina.it">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-320781"><a href="https://gizchina.it/notizie/">Notizie</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-264700"><a target="_blank" href="https://t.me/gizdeals">Offerte</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-6157"><a href="https://gizchina.it/recensioni/">Recensioni</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"538","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "1979";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "396";
tdBlocksArray.push(block_tdi_2);
</script><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gizchina.it/2022/07/il-confronto-tra-tutti-gli-smartphone-di-honor-del-2022/" rel="bookmark" class="td-image-wrap " title="Il confronto tra TUTTI gli smartphone di Honor del 2022: QUALE acquistare e PERCHÈ?" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/07/copertina-honor-confronto-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/07/copertina-honor-confronto-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Il confronto tra TUTTI gli smartphone di Honor del 2022: QUALE acquistare e PERCHÈ?" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/copertina-honor-confronto-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/07/copertina-honor-confronto-218x150.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/07/copertina-honor-confronto-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/07/copertina-honor-confronto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Il confronto tra TUTTI gli smartphone di Honor del 2022: QUALE acquistare e PERCHÈ?" /></noscript></a></div>                <a href="https://gizchina.it/confronti/" class="td-post-category">Confronti</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/07/il-confronto-tra-tutti-gli-smartphone-di-honor-del-2022/" rel="bookmark" title="Il confronto tra TUTTI gli smartphone di Honor del 2022: QUALE acquistare e PERCHÈ?">Il confronto tra TUTTI gli smartphone di Honor del 2022: QUALE&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gizchina.it/2022/06/recensione-trifo-ollie/" rel="bookmark" class="td-image-wrap " title="Recensione Trifo Ollie: il robot aspirapolvere per i peli di cani e gatti" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/06/trifo-ollie-copertina-1-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/trifo-ollie-copertina-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="trifo ollie" title="Recensione Trifo Ollie: il robot aspirapolvere per i peli di cani e gatti" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/06/trifo-ollie-copertina-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/06/trifo-ollie-copertina-1-218x150.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/06/trifo-ollie-copertina-1-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/trifo-ollie-copertina-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="trifo ollie" title="Recensione Trifo Ollie: il robot aspirapolvere per i peli di cani e gatti" /></noscript></a></div>                <a href="https://gizchina.it/notizie/" class="td-post-category">Notizie</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/06/recensione-trifo-ollie/" rel="bookmark" title="Recensione Trifo Ollie: il robot aspirapolvere per i peli di cani e gatti">Recensione Trifo Ollie: il robot aspirapolvere per i peli di cani&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gizchina.it/2022/06/recensione-mavinex-hub-usb-12-in-1/" rel="bookmark" class="td-image-wrap " title="Recensione Mavinex Hub 12 in 1: qualsiasi porta tu chieda, ce l&#8217;ha" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-hub-usb-12-in-1-copertina-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-hub-usb-12-in-1-copertina-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="recensione mavinex hub usb 12 in 1 copertina" title="Recensione Mavinex Hub 12 in 1: qualsiasi porta tu chieda, ce l&#8217;ha" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-hub-usb-12-in-1-copertina-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-hub-usb-12-in-1-copertina-218x150.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-hub-usb-12-in-1-copertina-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-hub-usb-12-in-1-copertina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="recensione mavinex hub usb 12 in 1 copertina" title="Recensione Mavinex Hub 12 in 1: qualsiasi porta tu chieda, ce l&#8217;ha" /></noscript></a></div>                <a href="https://gizchina.it/notizie/" class="td-post-category">Notizie</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/06/recensione-mavinex-hub-usb-12-in-1/" rel="bookmark" title="Recensione Mavinex Hub 12 in 1: qualsiasi porta tu chieda, ce l&#8217;ha">Recensione Mavinex Hub 12 in 1: qualsiasi porta tu chieda, ce&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gizchina.it/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte/" rel="bookmark" class="td-image-wrap " title="Recensione Mavinex Link PD Pro: tra i più compatti HUB a 9 porte" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte-copertina-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte-copertina-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="recensione mavinex link pd pro hub usb 9 porte copertina" title="Recensione Mavinex Link PD Pro: tra i più compatti HUB a 9 porte" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte-copertina-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte-copertina-218x150.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte-copertina-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte-copertina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="recensione mavinex link pd pro hub usb 9 porte copertina" title="Recensione Mavinex Link PD Pro: tra i più compatti HUB a 9 porte" /></noscript></a></div>                <a href="https://gizchina.it/notizie/" class="td-post-category">Notizie</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/06/recensione-mavinex-link-pd-pro-hub-usb-9-porte/" rel="bookmark" title="Recensione Mavinex Link PD Pro: tra i più compatti HUB a 9 porte">Recensione Mavinex Link PD Pro: tra i più compatti HUB a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gizchina.it/2022/06/recensione-huawei-matebook-d16-2022/" rel="bookmark" class="td-image-wrap " title="Recensione Huawei MateBook D16 2022: tanta potenza con Intel Core i7 e GPU Iris Xe" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/06/huawei-matebook-d16-2022-copertina-1-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/huawei-matebook-d16-2022-copertina-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="huawei matebook d16" title="Recensione Huawei MateBook D16 2022: tanta potenza con Intel Core i7 e GPU Iris Xe" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/06/huawei-matebook-d16-2022-copertina-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/06/huawei-matebook-d16-2022-copertina-1-218x150.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/06/huawei-matebook-d16-2022-copertina-1-218x150.jpg 218w, https://gizchina.it/wp-content/uploads/2022/06/huawei-matebook-d16-2022-copertina-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="huawei matebook d16" title="Recensione Huawei MateBook D16 2022: tanta potenza con Intel Core i7 e GPU Iris Xe" /></noscript></a></div>                <a href="https://gizchina.it/notizie/" class="td-post-category">Notizie</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/06/recensione-huawei-matebook-d16-2022/" rel="bookmark" title="Recensione Huawei MateBook D16 2022: tanta potenza con Intel Core i7 e GPU Iris Xe">Recensione Huawei MateBook D16 2022: tanta potenza con Intel Core i7&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-93560"><a target="_blank" href="https://gizchina.it/?s=i+migliori">Guide all&#8217;acquisto</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253695"><a href="https://gizchina.it/i-migliori-notebook-cinesi/">I migliori notebook cinesi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-253701"><a href="https://gizchina.it/?s=migliori+smartphone">I migliori smartphone sotto i&#8230;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253694"><a href="https://gizchina.it/migliori-smartphone-cinesi-100-euro/">I migliori smartphone sotto i 100 euro</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253690"><a href="https://gizchina.it/migliori-smartphone-cinesi-150-euro/">I migliori smartphone sotto i 150 euro</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253691"><a href="https://gizchina.it/migliori-smartphone-cinesi-200-euro/">I migliori smartphone sotto i 200 euro</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253696"><a href="https://gizchina.it/migliori-smartphone-cinesi-300-euro/">I migliori smartphone sotto i 300 euro</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253697"><a href="https://gizchina.it/migliori-smartphone-cinesi-500-euro/">I migliori smartphone sotto i 500 euro</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253698"><a href="https://gizchina.it/migliori-smartphone-cinesi-600-euro/">I migliori smartphone sopra i 600 euro</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253704"><a href="https://gizchina.it/i-migliori-convertibili-2-in-1-cinesi/">I migliori convertibili 2-in-1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253705"><a href="https://gizchina.it/migliori-tablet-cinesi/">I migliori tablet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253706"><a href="https://gizchina.it/migliori-smartwatch-cinesi/">I migliori smartwatch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253707"><a href="https://gizchina.it/migliori-tv-box-cinesi/">I migliori tv box</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221499"><a target="_blank" href="https://gizchina.it/scheda-tecnica/">Schede tecniche</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://gizchina.it/tutorial/">Tutorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207601"><a href="https://t.me/GizChina_GizBlog">Gruppo</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gizchina.it/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Cerca" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gizchina.it/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Notizie</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-437275" class="post-437275 post type-post status-publish format-standard has-post-thumbnail category-notizie tag-huawei" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gizchina.it/notizie/">Notizie</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Huawei XMAGE: l&#8217;imaging dopo Leica si fa in casa</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">Di</div> <a href="https://gizchina.it/author/attilio/">Attilio Scalesse</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-02T10:06:06+02:00" >02/07/2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgizchina.it%2F2022%2F07%2Fhuawei-imaging-xmage-fotocamera-dettagli%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/&text=Huawei+XMAGE%3A+l%E2%80%99imaging+dopo+Leica+si+fa+in+casa" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Huawei+XMAGE%3A+l%E2%80%99imaging+dopo+Leica+si+fa+in+casa&url=https%3A%2F%2Fgizchina.it%2F2022%2F07%2Fhuawei-imaging-xmage-fotocamera-dettagli%2F&via=gizchinait" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Huawei+XMAGE%3A+l%E2%80%99imaging+dopo+Leica+si+fa+in+casa %0A%0A https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/&title=Huawei+XMAGE%3A+l%E2%80%99imaging+dopo+Leica+si+fa+in+casa" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-696x392.jpg 696w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-300x169.jpg 300w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-1200x675.jpg 1200w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-768x432.jpg 768w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-1536x864.jpg 1536w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-1068x601.jpg 1068w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-746x420.jpg 746w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli.jpg 1919w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="xiaomi imaging xmage fotocamera dettagli" title="huawei-imaging-xmage-fotocamera-dettagli" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-696x392.jpg"/><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-696x392.jpg" srcset="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-696x392.jpg 696w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-300x169.jpg 300w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-1200x675.jpg 1200w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-768x432.jpg 768w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-1536x864.jpg 1536w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-1068x601.jpg 1068w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-746x420.jpg 746w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli.jpg 1919w" sizes="(max-width: 696px) 100vw, 696px" alt="xiaomi imaging xmage fotocamera dettagli" title="huawei-imaging-xmage-fotocamera-dettagli"/></noscript></a></div>
            <!-- content -->
<p>La storia tra Huawei e <strong>Leica</strong> ha attraversato ben 5 generazioni di smartphone del brand in fatto di <strong>fotocamera</strong> e imaging, ma la chiusura del rapporto e <strong><a href="https://gizchina.it/2022/06/xiaomi-12s-serie-leica-come-scatta-sample-fotocamera/" target="_blank" rel="noreferrer noopener">l'accordo del brand tedesco con Xiaomi</a></strong> hanno lasciato il colosso cinese solo al proprio destino. Ma da grandissima azienda qual è, <strong>Huawei</strong> non è rimasta a guardare e ha lanciato <strong>XMAGE</strong>, una nuova filosofia di gestione dell'imaging e, di conseguenza, anche della fotocamera che ora sarà tutta progettata in casa.</p>



<h2 class="has-text-align-center" id="h-huawei-imaging-xmage-cosa-sara-la-fotocamera-del-brand-da-oggi">Huawei Imaging XMAGE: cosa sarà la fotocamera del brand da oggi?</h2>



<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" alt="huawei imaging xmage fotocamera dettagli 2" class="wp-image-437278" data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2.jpg 1200w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-300x169.jpg 300w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-768x432.jpg 768w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-696x392.jpg 696w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-1068x601.jpg 1068w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-747x420.jpg 747w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2.jpg" /><noscript><img width="1200" height="675" src="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2.jpg" alt="huawei imaging xmage fotocamera dettagli 2" class="wp-image-437278" srcset="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2.jpg 1200w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-300x169.jpg 300w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-768x432.jpg 768w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-696x392.jpg 696w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-1068x601.jpg 1068w, https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli-2-747x420.jpg 747w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure></div>



<p>A parlare, in un video di presentazione, dell'<strong>Imaging XMAGE</strong> è stato il Presidente della divisione mobile <em>He Gang</em>, che ha spiegato come Huawei cambierà il suo modo di fare multimedialità in fatto di fotocamera. I principi fondamentali su cui si concentrerà il progetto sono tre e sono: innovazione tecnologica, esperienza di scatto e cultura dell'immagine.</p>



<p>I tre principi porteranno dunque Huawei ad ingegnerizzare la propria fotocamera o comunque i sensori che comporranno gli smartphone del futuro nei propri laboratori, senza dover passare per i colossi dell'ottica. Si incentiveranno tecnologie già presentate, come <em><strong>Ultra Vision</strong></em> della serie P40 ed il <em><strong>True Chroma</strong></em> della serie P50. Un assaggio di XMAGE lo avevamo comunque visto per <strong><a href="https://gizchina.it/2022/02/recensione-huawei-p50-pocket/" target="_blank" rel="noreferrer noopener">P50 Pocket</a></strong>, che si ritrova l'ottica computazionale <em><strong>XD Optics</strong></em> ed il sistema di ripristino di dati dell'immagine <em><strong>XD Fusion Pro</strong></em>. </p>



<p>Insomma, il brand non si fa trovare di certo impreparato in un campo in cui ha sempre eccelso da qualche anno a questa parte e che punta a tenere entro certi standard, soprattutto in vista del possibile <a href="https://gizchina.it/2022/06/huawei-mate-50-pro-design-leak/" target="_blank" rel="noreferrer noopener"><strong>Huawei Mate 50</strong> <strong>Pro</strong></a>. Questo soprattutto per il mercato cinese, considerando che le altre tra <strong>Leica</strong>, <strong>ZEISS</strong> e <strong>Hasselblad</strong> non sono rimaste a guardare.</p>



⭐️  Scopri il <strong>nuovo Volantino Settimanale</strong> <a href="https://gizchina.it/volantino-settimanale-offerte-coupon/" target="_blank" rel="noopener"><span style="color: #0000ff;"> di GizChina con offerte e coupon esclusivi sempre diversi</a>.


<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<a href="https://clk.tradedoubler.com/click?p=321216&a=2775893&url=https%3A%2F%2Fwww.hihonor.com%2Fit%2Fshop%2Fpromo.html"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="Honor" width="728" height="90" class="aligncenter size-full wp-image-336772" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/06/honor-magic-4-series-sconto-banner.jpg" /><noscript><img src="https://gizchina.it/wp-content/uploads/2022/06/honor-magic-4-series-sconto-banner.jpg" alt="Honor" width="728" height="90" class="aligncenter size-full wp-image-336772" /></noscript></a>

</div>
<!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gizchina.it/tag/huawei/">HUAWEI</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Articolo precedente</span><a href="https://gizchina.it/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak/">Xiaomi 12 Pro: e se fosse lui ad avere Dimensity 9000+?</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gizchina.it/author/attilio/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4f78bb783de5a474d00bc138295f9d1e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/4f78bb783de5a474d00bc138295f9d1e?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/4f78bb783de5a474d00bc138295f9d1e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f78bb783de5a474d00bc138295f9d1e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gizchina.it/author/attilio/">Attilio Scalesse</a></span></div><div class="td-author-description">Laureato in Lingue e Culture Comparate Inglese e Cinese, grande appassionato di tecnologia sin da bambino, quando i PC IBM sembravano qualcosa di spaziale. Appassionato di scrittura, grande affamato di sport ma non appena capita un qualsiasi smartphone sotto i suoi occhi, lascia fuori il mondo per poterlo ammirare, un'attrazione magnetica. Crede che la Cina sia la terra delle opportunità.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AttilioScalesse" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Attilio Scalesse"><meta itemprop="url" content="https://gizchina.it/author/attilio/"></span><meta itemprop="datePublished" content="2022-07-02T10:06:06+02:00"><meta itemprop="dateModified" content="2022-07-02T10:06:08+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gizchina.it/2022/07/huawei-imaging-xmage-fotocamera-dettagli/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gizchina.it/wp-content/uploads/2020/07/giz-logo-desktop-272-90.png"></span><meta itemprop="name" content="GizChina.it"></span><meta itemprop="headline " content="Huawei XMAGE: l&#039;imaging dopo Leica si fa in casa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gizchina.it/wp-content/uploads/2022/07/huawei-imaging-xmage-fotocamera-dettagli.jpg"><meta itemprop="width" content="1919"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    
    <div id="disqus_thread">
		</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-8" class="td_block_template_1 widget text-8 widget_text">			<div class="textwidget"><p><a href="https://amzn.to/3AmnpV8"><img loading="lazy" class="aligncenter size-full wp-image-437119" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="Proscenic" width="300" height="600" data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/07/proscenic.jpg 300w, https://gizchina.it/wp-content/uploads/2022/07/proscenic-150x300.jpg 150w, https://gizchina.it/wp-content/uploads/2022/07/proscenic-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/proscenic.jpg" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-437119" src="https://gizchina.it/wp-content/uploads/2022/07/proscenic.jpg" alt="Proscenic" width="300" height="600" srcset="https://gizchina.it/wp-content/uploads/2022/07/proscenic.jpg 300w, https://gizchina.it/wp-content/uploads/2022/07/proscenic-150x300.jpg 150w, https://gizchina.it/wp-content/uploads/2022/07/proscenic-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>&nbsp;</p>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gizchina.it/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20200'%3E%3C/svg%3E" data-retina="https://gizchina.it/wp-content/uploads/2017/12/footer-logo-gizchina2.png" alt="GizChina.it" title=""  width="600" height="200" data-lazy-src="https://gizchina.it/wp-content/uploads/2017/12/footer-logo-gizchina2.png" /><noscript><img class="td-retina-data" src="https://gizchina.it/wp-content/uploads/2017/12/footer-logo-gizchina2.png" data-retina="https://gizchina.it/wp-content/uploads/2017/12/footer-logo-gizchina2.png" alt="GizChina.it" title=""  width="600" height="200" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>CHI SIAMO</span></div>GizChina.it è il punto di riferimento indipendente e autonomo in Italia sulla tecnologia cinese che offre notizie, recensioni, focus, approfondimenti, guide, tutorial e tanto altro su smartphone cinesi, tablet, notebook, accessori e anche lifestyle. 
GizChina partecipa al Programma Affiliazione Amazon EU, un programma di affiliazione che consente ai siti di percepire una commissione pubblicitaria pubblicizzando e fornendo link al sito Amazon.it. In qualità di Affiliato Amazon GizChina riceve un guadagno dagli acquisti idonei.
Questo blog non rappresenta una testata giornalistica in quanto viene aggiornato senza alcuna periodicità . Non può pertanto considerarsi un prodotto editoriale ai sensi della legge n° 62 del 7.03.2001
<div class="footer-email-wrap">Contattaci: <a href="mailto:info@gizchina.it">info@gizchina.it</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>SEGUICI</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Gizchinait/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gizchinait/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.me/gizchina" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/GizChinaIt" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCK3apxzVTvP5BIcKSBWMaHA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-327960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-327960"><a href="https://gizchina.it/about-us/">About Us</a></li>
<li id="menu-item-436701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-436701"><a href="https://www.iubenda.com/termini-e-condizioni/95458003">Termini e Condizioni</a></li>
<li id="menu-item-61293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-61293"><a href="https://gizchina.it/privacy/">Privacy</a></li>
<li id="menu-item-61294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61294"><a href="https://gizchina.it/il-nostro-staff/">Il nostro Staff</a></li>
<li id="menu-item-61295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61295"><a href="https://gizchina.it/suggerisci/">Suggerisci</a></li>
<li id="menu-item-61296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61296"><a href="https://gizchina.it/contattaci/">Contact US</a></li>
<li id="menu-item-296785" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-296785"><a href="https://gizchina.it/pubblicita/">Advertising</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GizChina.it - Giz S.r.l. 01973020660


<ins datetime="2019-12-03T11:35:02+00:00"><a href="#" onclick="if(window.__lxG__consent__ !== undefined) {window.__lxG__consent__.showConsent()} else {alert('This function only for users from European Economic Area (EEA)')}; return false">Modifica le tue impostazioni Privacy</a>  
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #00b7ea 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#00b7ea));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#00b7ea 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#00b7ea 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#00b7ea 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #00b7ea 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#00b7ea',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://gizchina.it/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://gizchina.it/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #555555;
            background-color: #555555;
            color: #000000;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #aaaaaa;
            background-color: #aaaaaa;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden top wpfront-bottom-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   top ">
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    💰 Risparmia grazie al nostro canale Telegram di offerte 💰                                </div>
                                                   
                                    <div class="wpfront-div">
                                                                                                                            <a class="wpfront-button" href="https://t.me/gizdeals"  target="_blank" rel="nofollow noopener">ISCRIVITI</a>
                                                                                                                        </div>                                   
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">ALTRE STORIE</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gizchina.it/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak/" rel="bookmark" class="td-image-wrap " title="Xiaomi 12 Pro: e se fosse lui ad avere Dimensity 9000+?" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak-100x70.jpg 100w, https://gizchina.it/wp-content/uploads/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="xiaomi 12 pro dimensity 9000 plus leak" title="Xiaomi 12 Pro: e se fosse lui ad avere Dimensity 9000+?" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak-100x70.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak-100x70.jpg 100w, https://gizchina.it/wp-content/uploads/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="xiaomi 12 pro dimensity 9000 plus leak" title="Xiaomi 12 Pro: e se fosse lui ad avere Dimensity 9000+?" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/07/xiaomi-12-pro-dimensity-9000-plus-leak/" rel="bookmark" title="Xiaomi 12 Pro: e se fosse lui ad avere Dimensity 9000+?">Xiaomi 12 Pro: e se fosse lui ad avere Dimensity 9000+?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-02T09:33:14+02:00" >02/07/2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://gizchina.it/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli/" rel="bookmark" class="td-image-wrap " title="OPPO Reno 8 e 8 Pro Global: il &#8220;motore&#8221; è tutto a marchio MediaTek" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  data-lazy-srcset="https://gizchina.it/wp-content/uploads/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli-100x70.jpg 100w, https://gizchina.it/wp-content/uploads/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"  alt="oppo reno 8 pro global dimensity 1300 8100-max dettagli" title="OPPO Reno 8 e 8 Pro Global: il &#8220;motore&#8221; è tutto a marchio MediaTek" data-lazy-src="https://gizchina.it/wp-content/uploads/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://gizchina.it/wp-content/uploads/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli-100x70.jpg"  srcset="https://gizchina.it/wp-content/uploads/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli-100x70.jpg 100w, https://gizchina.it/wp-content/uploads/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="oppo reno 8 pro global dimensity 1300 8100-max dettagli" title="OPPO Reno 8 e 8 Pro Global: il &#8220;motore&#8221; è tutto a marchio MediaTek" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://gizchina.it/2022/07/oppo-reno-8-pro-global-dimensity-1300-8100-max-dettagli/" rel="bookmark" title="OPPO Reno 8 e 8 Pro Global: il &#8220;motore&#8221; è tutto a marchio MediaTek">OPPO Reno 8 e 8 Pro Global: il &#8220;motore&#8221; è tutto...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-02T08:51:19+02:00" >02/07/2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 62bffc7e8c42e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.stretch_row_content_no_spaces {
    width: 100%;
}

.td-module-comments a {
     display: none;
 }
</style>

<link rel='stylesheet' id='modal-css'  href='https://gizchina.it/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css' type='text/css' media='all' />
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gizchinait"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"437275 https:\/\/gizchina.it\/?p=437275","disqusShortname":"gizchinait","disqusTitle":"Huawei XMAGE: l\u2019imaging dopo Leica si fa in casa","disqusUrl":"https:\/\/gizchina.it\/2022\/07\/huawei-imaging-xmage-fotocamera-dettagli\/","postId":"437275"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js' id='dcl_comments-js'></script>
<script type='text/javascript' id='santapress-js-extra'>
/* <![CDATA[ */
var data = {"plugin_public_dir_url":"https:\/\/gizchina.it\/wp-content\/plugins\/santapress\/public\/","ajaxurl":"https:\/\/gizchina.it\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/santapress/public/js/santapress-public-all.min.js' id='santapress-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/twenty20/assets/js/jquery.event.move.js' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/wptelegram-widget/assets/static/js/wptelegram-widget--public.f398a08e.js' id='wptelegram-widget--public-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-includes/js/clipboard.min.js' id='clipboard-js'></script>
<script type='text/javascript' defer src='https://gizchina.it/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gizchina.it/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://gizchina.it/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using memcached 
Database Caching 4/147 queries in 0.087 seconds using memcached (Request-wide modification query)

Served from: www.gizchina.it @ 2022-07-02 10:06:22 by W3 Total Cache
-->